Las distribuciones de Linux prohíben el código "corrupto" generado por IA: NetBSD y Gentoo lideran la prohibición del código escrito por IA

De la comunidad de software libre y de código abierto (FOSS), esta semana tenemos un artículo de Gentoo Wiki y una actualización de las pautas de validación de NetBSD que prohíben o restringen en gran medida el uso de código generado por IA en estas distribuciones de Linux de código abierto. Dado lo controvertida que es la IA y la frecuencia con la que puede conducir a soluciones que no funcionan correctamente (especialmente para tareas de programación), existen muchas razones prácticas para implementar estas nuevas políticas.

En el caso de NetBSD, "el código generado por un modelo de lenguaje grande o tecnología similar" "se presume que es código corrupto y no debe validarse sin aprobación previa por escrito". Entonces, si bien su política técnicamente puede permitir que la IA contribuya en el futuro, no sucederá sin la supervisión humana para garantizar que las funciones realmente funcionen.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Subir